ezaudit Supported systems and requirements

 


Minimum requirements for the Admin Console (what you install), is 4GB RAM (8GB or higher recommended.  Screen resolution of  at least 1024 x 720, higher recommended.

The preceding is only applicable for the PC where you'll install E-Z Audit. They do not apply to PCs or servers you want to audit.

You can install to these systems
  • Windows 10 Pro, Enterprise or Educational (32- or 64-bit)
  • "Home" editions of Windows are not supported.
You can audit these systems
  • Windows 11
  • Windows 10
  • Windows 8.1
  • Windows 7 SP2
  • Windows XP SP3
  • Windows Server 2012r2 and newer

 

Not possible


No Windows Server "Core".

No installation of the full product installer on PCs with any version of Internet Explorer lower than IE 11.  This is irrespective of your default browser.  IE 11 has to be on the PC where you install E-Z Audit , not required on PCs that you audit.

Note: When IE is removed from Windows as Microsoft has already announced, this will be moot.  No IE is not an issue, pre-IE11 when IE is installed is an issue.

Anything "Home Edition" of Windows. 

No support for double-byte languages or right-to-left languages.


 


HOMEDOWNLOADS | FAQ & SUPPORT | SITEMAP